Quantcast
Channel: High Availability (Clustering) forum
Browsing index pages (106 articles)

Image may be NSFW.
Clik here to view.

Failover Cluster Manager bug on Server 2019 after .NET 4.8 installed - unable...

We ran into a nasty bug on Windows Server 2019 and I can't find any KB articles on it. It's really easy to replicate.  1. Install Windows Server 2019 Standard with Desktop Experience from an ISO.  2....

View Article


Live Migrate fails with event 21502 (2019-->2016 host)

I have 2016 Functional level cluster with Server 2019 (basically in a process of replacing 2016 host with 2019)If VM is running on 2019 host I can poweroff, quick migrate to 2016 host, power on &...

View Article


Image may be NSFW.
Clik here to view.

Windows 2012 r2 Cluster issues - Guest vms fail when one specific node hosts CSV

I have a Windows Server 2012 r2 cluster set up with 3 nodes.2 nodes, vm3 and vm5, have no issues acting as owner of any role, including the CSV volumes, Quorum Disk Witness, and the individual VMs.  1...

View Article

Live Migrate fails with event 21502 (2019-->2016 host)

I have 2016 Functional level cluster with Server 2019 (basically in a process of replacing 2016 host with 2019)If VM is running on 2019 host I can poweroff, quick migrate to 2016 host, power on &...

View Article

Image may be NSFW.
Clik here to view.

Windows 2012 r2 Cluster issues - Guest vms fail when one specific node hosts CSV

I have a Windows Server 2012 r2 cluster set up with 3 nodes.2 nodes, vm3 and vm5, have no issues acting as owner of any role, including the CSV volumes, Quorum Disk Witness, and the individual VMs.  1...

View Article


Live Migrate fails with event 21502 (2019-->2016 host)

I have 2016 Functional level cluster with Server 2019 (basically in a process of replacing 2016 host with 2019)If VM is running on 2019 host I can poweroff, quick migrate to 2016 host, power on &...

View Article

Cluster

Dear Friends,Have configured cluster successfully, While add disk in failover cluster manager getting error below.[Window Title] Information[Content] No disks suitable for cluster disks were found....

View Article

Live Migrate fails with event 21502 (2019-->2016 host)

I have 2016 Functional level cluster with Server 2019 (basically in a process of replacing 2016 host with 2019)If VM is running on 2019 host I can poweroff, quick migrate to 2016 host, power on &...

View Article


Can't remove Failover Cluster feature on Windows 2008 R2

HelloWhen remove the Failover Cluster feature has following message:Cannot remove Failover ClustingThis server is an active node in a failover cluster. Uninstalling the Failover CVlustering feature on...

View Article


windows 2019 s2d cluster failed to start event id 1809

Hi I have lab with insider windows 2019 cluster which I inplace upgraded to rtm version of 2019 server and cluster is shutdown after while and event id 1809 is listed This node has been joined to a...

View Article

Storage Spaces Direct / Cluster Virtual Disk goes offline when rebooting a node

HelloWe have several Hyper-converged einvoronments based on HP ProLiant DL360/DL380. We have 3 Node and 2 Node Clusters, running with Windows 2016 and actual patches, Firmware Updates done, Witness...

View Article

S2D IO TIMEOUT when rebooting node

I am building a 6 Node cluster, 12 6TB drives, 2 4TB Intel p4600 PCIe NVME drives - Xeon Plat 8168/768GB Ram, LSI9008 HBA.The cluster passes all tests, switches are properly configured and the cluster...

View Article

2008R2 2-node cluster - how to configure for multiple instances of SQL 2008R2?

Hi All,I am looking for some clarity from the cluster perspective on what is required to install multiple instances of SQL 2008R2 on the same server 2008R2 cluster... Do I create an new SQL resource...

View Article


Can't remove Failover Cluster feature on Windows 2008 R2

HelloWhen remove the Failover Cluster feature has following message:Cannot remove Failover ClustingThis server is an active node in a failover cluster. Uninstalling the Failover CVlustering feature on...

View Article

2008R2 2-node cluster - how to configure for multiple instances of SQL 2008R2?

Hi All,I am looking for some clarity from the cluster perspective on what is required to install multiple instances of SQL 2008R2 on the same server 2008R2 cluster... Do I create an new SQL resource...

View Article


Can't remove Failover Cluster feature on Windows 2008 R2

HelloWhen remove the Failover Cluster feature has following message:Cannot remove Failover ClustingThis server is an active node in a failover cluster. Uninstalling the Failover CVlustering feature on...

View Article

2008R2 2-node cluster - how to configure for multiple instances of SQL 2008R2?

Hi All,I am looking for some clarity from the cluster perspective on what is required to install multiple instances of SQL 2008R2 on the same server 2008R2 cluster... Do I create an new SQL resource...

View Article


Cannot create checkpoint when shared vhdset (.vhds) is used by VM - 'not part...

We are trying to deploy 'guest cluster' scenario over HyperV with shared disks set over SOFS. By design .vhds format should fully support backup feature.All machines (HyperV, guest, SOFS) are installed...

View Article

Windows 2008 SP2 CLuster- failover or hang Everyday in night

Hi,I am working on windows 2008 cluster file server and cluster node getting failover or hang everyday in night in between (9:30PM to 6:30AM).also i contacted with Hardware vendor and after analysis...

View Article

Network Drops for 30 seconds During Hyper-V Live Migration

I have 3 physical Hyper-V hosts setup with clustered storage. I disabled VMQ because I was getting errors when trying to do live migrations. I have also ran the network portion of the cluster...

View Article
Browsing index pages (106 articles)


Latest Images